Discussion in 'OpenFormat' started by ABSimon, Dec 22, 2008.

  1. ABSimon

    ABSimon New Member

    Hallo Zusammen,

    Wie unter OpenFormat Debug II angegeben, finde ich dieses Einstellungsfenster nicht
    -> siehe Anhang

    Kann mir jemand helfen?

    Ich hab die aktuelle Version unter Download intstalliert. (heute)

    Danke & Mfg
    Askan

    Attached Files:

  2. ABSimon

    ABSimon New Member

    Nachtrag

    Ich hab nochmal eine Screenshot von meiner Ansicht gemacht.
    Das Einstellungsfenster von der Version 2.4 sieht komplett anders aus.

    -> siehe Anhang

    Ich versuche gerade "Serial Logging" Format einzulesen, leider ohne Erfolg und ohne Fehlermeldung ... so das ich leider nicht weiterkomme.

    Danke & Viele Grüße
    Askan

    Attached Files:

  3. Dominik

    Dominik Administrator Staff Member

    Moin !

    Sorry das sich noch keiner gemeldet hat, aber mein Windows hatte einen kleinen Crash ... Bin gerade am neu installieren :(

    Also das Fenster gibt es so nicht mehr. In 2.4 ist das Logging vereinfacht worden. Entweder du startest LogView mit gedrückter F7 Taste und stellst das Logging dort ein, oder aber du klickst unten auf die CON Led.

    Wenn du in dem kleinen Dialog das erweiterte Logging aufklappst kannst du die Settings einstellen. Default ist aber erstmal alles aktiv.
  4. ABSimon

    ABSimon New Member

    Hallo Dominik,

    vielen Dank für Deine Antwort, habe ich jetzt alles soweit gefunden,
    direkt mit dem SmartInspector und Logview als Client habe ich
    das allerdings nicht hinbekommen.

    Was aber funktioniert ist die Log Datei zwischen als *.lsi und dann
    in SmartInspector zu öffnen.

    Leider gibt es hier keinerlei Fehlermeldungen.

    Wie das genau aussieht bei ist hier zu sehen

    -> siehe Anhang

    hmmm.

    Gibt es noch eine andere Möglichkeit festzustellen was hier nicht stimmt.
    Ich versuche mit dieser Ini
    http://www.i-know-somebody.com/logview/Askan.ini

    Dieses Format einzulesen
    http://www.i-know-somebody.com/logview/capture.txt
    (Habe ich hier mal mit Realterm zwischengespeichert)

    Sind in dem Sample immer die gleichen Werte (-1234, und 3xx)
    die werden sich später aber noch ändern :)

    Danke & Viele Grüße aus Neuss
    Askan

    Attached Files:

  5. Dominik

    Dominik Administrator Staff Member

    Moin !

    Damit LogView mit SmartInspekt sprechen kann muss man es in der Firewall erlauben. Sonst findet keine Kommunikation statt (das passiert über TCP / IP).

    Es scheint mir so (anhand des Logs was man da sieht) das du nicht alle Loggingoptionen aktiv hast. Jedenfalls sind die Logeinträge zu gering.

    Ich könnte dir anbieten das ich mal per TeamViewer auf deinen Rechner sehe und alles ins Lot rücke. Wenn das für dich ok ist dann schick mir einfach mal ne Mail -> dominik ÄTT logview DOTTER info.
  6. ABSimon

    ABSimon New Member

    Hallo Dominik,

    uhi, sehr gerne, danke für die Hilfe, Email ist draußen.

    Vg
    Askan
  7. ABSimon

    ABSimon New Member

    Hallo Zusammen,

    Fehler ist gefunden. In C müssen die <cr><lf> am Line Ende
    mit '\r' und '\n' übergeben werden. :)

    Danke, Super Support & Frohes Fest
    Askan

Share This Page