Discussion in 'Kurvendiskussion' started by dk0kt, Aug 1, 2005.

  1. dk0kt

    dk0kt New Member

    Hallo !

    So, endlich wie versprochen meine erste Kurve ...

    Es ist ein 8 zelliger Panasonic-Pack, NiCd, 2000 mAh. Die Kurve in der
    Anlage ist heute an einem Orbit Microlader V6.4 entstanden. Hat irgendwer
    eine Idee warum die Stromkurve sich so benimmt ? Ich meine die beiden
    "Knubbel" die wie Schwingen aussehen. Ach ja, die Ladeart ist
    Reflexladen.

    mfg

    Stefan - dk0kt

    Attached Files:

  2. Nico

    Nico New Member

    also ich habe auch in irgendeiner ladekurve von mir schonmal so schwingungen gesehen. suche sie gerade noch. werde sie später oder morgen mal posten zum vergleich!!
    Achja, mein Lader ist ein Power Peak Infinity II

    Gruß
    Nico
  3. Olli

    Olli New Member

    Hallo,

    ICh würde dem Hersteller mal fragen??


    Gruss Olli
  4. dk0kt

    dk0kt New Member

    Hallo.


    Dieses "Schwingen" tritt auch bei anderen Akkus auf. Ich werde mich
    mal näher mit den Details des Reflexladens beschäftigen.

    mfg

    Stefan - dk0kt
  5. Dominik

    Dominik Administrator Staff Member

    Moin!

    Als ich das gerade nochmal so gelesen habe kam mir ein Gedanke ... Mein Power Peak II hat auch in seinen letzten Tagen (vor dem Akkumatik :D ) solche Schwinger gehabt.

    Ich habe das dann auf das Alter des Laders geschoben. Und darauf das ich da mal einen Elko ausgetauscht habe. Aber so richtig kann ich mir das auch nicht erklären.

    Anbei noch das Bild. Man sieht aber das der Schwinger recht lange dauert ...

    Attached Files:

  6. dk0kt

    dk0kt New Member

    Hi Dominik.

    Hm, Ich denke da langsam an ein Softwareproblem. Es könnte was mit der Regelhysterese zu tun haben. Mit mechanischen Reglern iss das eher kein Problem. Es ist interessant, das das Schwingen immer bei einem nenneswerten Spannunggradienten auftritt.

    Also mehr Kurven die Schwingen ... :)


    mfg

    Stefan - dk0kt
  7. Heinzi

    Heinzi Member

    die schwinger könnten vom zögerlichen zuschalten des aufwärzwandlers stammen. die zweiten sind mir dann aber schon rätselhafter? vieleicht hatte die sw den eindruck den wandler da wieder abzuschalten, doch nicht, oder doch, oder ........

    lade mal einen akku mit gleichen einstellungen aber weniger oder aber mehr zellen.
  8. Nico

    Nico New Member

    also wie versprochen hier kommen meine schwingungen auch nochmal :)
    welcher akku es war weiß ich nicht mehr. auf jeden fall ein NICD akku mit 2400mAh aber welcher weiß ich nicht.
    im anhang einmal ein screenshot von der schwingung und einmal die logview datei mit winrar gepackt.
    die schwingungen treten komischer weise auch nur bei kurve 5 und 7 auf... ???

    gruß
    nico

    Attached Files:

  9. dk0kt

    dk0kt New Member

    Hi Nico.

    Also alle meine 8-Zelligen Packs zeigen diesen Effekt. Auf den ersten Blick finde ich nix bei den 4-Zelligen. Ich suche aber mal weiter ...

    mfg

    Stefan - dk0kt

    EDIT: NiCd und NiMH hat offenbar keinen Einfluss und Schnellladen zeigt ähnliche Schwingungneigungen.
  10. Heinzi

    Heinzi Member

    können wir uns nicht auf winzip einigen??? steh sonst ganz neben den schuhen? :{



    was ich eigentlich sagen wollte: das ganze ist immer so bei 11- 12volt. ich tippe auf das zuschalten des wandlers. aber ich wiederhole mich.
  11. Dominik

    Dominik Administrator Staff Member

    Moin !

    Winzip ... Die ham noch nie verstanden einen guten Packer zu proggen ... Schmeiß den Müll vom Rechner und installier dir das hier: http://qzip.cjb.net/. Das Teil ist Freeware und kann alles wie es aussieht.
    http://www.quickzip.org/img45/main1.gif

  12. dk0kt

    dk0kt New Member

    Hi.

    Zurück zum "Schwingen". :)

    Ich habe mal alles durchgeschaut und noch mal schnell nen 4-Zeller reflexgeladen. Passiert nur bei 8-Zellern. Mehr kann ich bis jetzt net sagen.

    mfg

    Stefan - dk0kt
  13. Dominik

    Dominik Administrator Staff Member

    Bei mir waren es auch 8 Zeller. Soviel weiss ich noch ...

    Greetz
  14. Heinzi

    Heinzi Member

    ich werde das an unsere informatikabteilung weiterleiten, die werden sich freuen (ist leider nicht mein rechner hier :(
    hab da keine alternative sorry
  15. Heinzi

    Heinzi Member

    hangen eure lader an einem speisegerät? ja.
    regulierbar? ja
    dann fährt mal die speisespannung ans untere erlaubte limit des laders (vermutlich etwa 10V)
    dann nochmals laden.
    wo treten nun die stromschawnkungen auf?
    dann fährt ihr die speisespannung ans obere limit des laders (verm 14v)
    wo sind nun die stromschwankungen?
  16. dk0kt

    dk0kt New Member

    Hallo Heinzi.

    Ich verwende ein überdimensioniertes Mean Well Industieschaltnetzteil. Bei mir liegt die Speisespannung bei genau 12 Volt. Ich kann bei Gelegenheit mal nen Akku zum Speisen nehmen. Was ich bei meinem Orbit feststelle ist das er ein relativ starkes Störspektrum erzeugt. Bei mir stört er sowohl im 2 Meter- als auch im 70cm Band. (144 & 430 MHz).

    Also ich versuche man nen fetten Bleigelakku heute nachmittag ...

    mfg

    Stefan - dk0kt
  17. Heinzi

    Heinzi Member

    da ist die speisespannung ja auch wieder 12v und damit dürften die stromschwankungen auch wieder etwa bei 11v ladespannung anfangen.
    worauf ich raus will: wenn du die speisespannung hochschraubst müssten die stromschingungen entsprechend bei höherer ladespannung einsetzen. damit ist dann ziemlich sicher dass die stromschwankungen durch den internen step-up wandler des laders verursacht werden.
  18. dk0kt

    dk0kt New Member

    verstanden ....
  19. dk0kt

    dk0kt New Member

    so ....

    Hier zwei Ladungen mit dem gleichen Pack. Einmal mit 12.0 Volt Input am Orbit. Die Zweite mit 13.7 Volt Input. Heinzi hat wohl Recht mit seiner Ahnung. Sehe aber gerade das ich die 13.7 Volt-Kurve mit 2.4 Amps gemacht habe. :-(

    mfg

    Stefan - dk0kt

    Attached Files:

  20. Heinzi

    Heinzi Member

    ok
    sieht doch schon mal schön aus :)
    nun könntest du höchstens noch mit 11.5v probieren.

    allzu viel kopfweh sollte dir das glaube ich nicht machen. das schlimmste was passieren könnte ist das dieses hyperventilieren in den abschaltbereich zu liegen kommt. die abschaltung wird aber spannungsseitig arrangiert die wird bei deinem lader vermutlich auch im stromlosen zustzand gemessen.
    also weiterladen.

    was mich allerdings noch wundert ist der zweite burst?

Share This Page