Discussion in 'International Area' started by DeepRising, Jan 15, 2008.

  1. DeepRising

    DeepRising New Member

    Hello,
    I have a question about logview software. I would like use the software to connect my Mega Power 12S balancer directly to my PC to see the single value of each cell connected. I think is exactly the same as ROBBE balance 12S used with Robbe Infinity III. Somebody could provide me info about opportunity to connect the balancer via RS232 diretcly to a PC and see the data with logview software?

    Thank you in advance for your support.
  2. Dominik

    Dominik Administrator Staff Member

    Hi !

    I will get the 12S Balancer from Robbe today or tomorrow. So I can do some tests ...
    But the balancer should work with logview because they are the same then the 6s Balancer (only 2 connected 6s balancer in one box).

    Try the attached schematic for connecting.

    Attached Files:

  3. DeepRising

    DeepRising New Member

    Hi Dominik,

    your drive work well!!!

    Thank you for your support.

    Attached you can find same pictures.

    I have same problem with the software (several crash and same wrong indication) version 2.0.0.100.

    The last version 2.0.0.115 dosn't work. I am not able to see also the first screen shot.

    Thanks!

    PP done in a few minutes, I have a request: please could you translate the software on English?

    Attached Files:

  4. Dominik

    Dominik Administrator Staff Member

    Hi !

    What´s the problem if you run version ...115?
    Did you copy the two files into the logview ...100 installation?

    You can´t run the two files from the archive alone !!
  5. DeepRising

    DeepRising New Member

    My mistake, but I have another crash.

    Please remove
  6. DeepRising

    DeepRising New Member

    My mistake, but I have another crash.

    Ops...

    Sorry I have used the software stand alone.

    After a copy and paste on right folder it works.

    I found one crash and there are same graphic bugs (Analoganzeige with Balanced % instead of Lipo Z1 [V] and all position shifted) but this is not the right topic to discuss.

    Where I can put question about the software? Do you suggest me to open a new topic? An example: on Analoganzeige I can see only 3S, when I have 5S or more I am not able to see the others, to see I must open a "Live Daten" windows but I have not chance to increase clock quantity inside "Analoganzeige". Do you suggest me to wait the English version? I can understand that the transaltion take several time, we wait. Your job is great!

    Kindly suggestion: put on your zip file a readme.txt file to suggest where the LogView.exe and LogView.map must be located after the unzip. Probabily this info is available on German language before the download.
  7. DeepRising

    DeepRising New Member

    10S dosn't work

    Hello again,

    I have continued the test.

    We 10S connected I am not able after 5S data.

    I have used the balancer type Jamara Intelli-Balancer and Simprop Lipo-Control but no chance to see.

    And several crash.

    I have used the Serial Login and I have the impression that when I connect the 2nd balancer connector the message change completely (but I am not an expert).

    Attached you can find a small file from Serial Login with my remarks.

    I hope to see you with same suggestion.

    BR

    Attached Files:

  8. Dominik

    Dominik Administrator Staff Member

    Hi !

    You´r right.
    I got some emails from other persons who reporting the same.

    We have to implement a fix for this. But actually I have only one Banlancer :(
  9. DeepRising

    DeepRising New Member

    Available for test

    Hi again,

    when you will be ready to test a new protocol, if you need, please I will be available for test (with my limited resources).

    I hope to see you soon.
  10. Dominik

    Dominik Administrator Staff Member

    Hi !

    Thx for your help offer.

    I have to contact Robbe for this problem. Hopefully they can give me some additional information.
  11. DeepRising

    DeepRising New Member

    Any news about?

    Hi again,

    any news about the possibility to have the right driver?

    Good news to see the version on English!

    BR
  12. DeepRising

    DeepRising New Member

    2.2.1.151 work with some "analogview" bug

    Hello,

    I have tested the version 2.2.1.151 with the 12S balancer to check if now work properly and surprise... the problem is solved.

    Attached you can find the screen dump with 10S connected and all data are available.

    There are a bug on "analogview" because, as you can see, there are a voltage value on percentage panel.

    [​IMG]

    Attached Files:

  13. coro

    coro New Member

    Monitoring process in time

    Is it possible to monitor cell voltages in time? The data are displayed as values, or bar graph, but they are just passing by and no graph is drawn.
    Each line is send after 1 second, and there is also actual PC time usable, so it should be possible to graph the progress. Data logging has different purpose than just bigger charger display..
  14. Dominik

    Dominik Administrator Staff Member

    Hi Coro,

    well LogView should log the data is there is an accu connected and the balancer does his job.

    If not there is a problem in LogView and I have to take a look.
  15. coro

    coro New Member

    Dear Dominik,
    I have few screen shots here.
    I tried both Simprop and Jamara, both work (as for actual voltage display), none does any logging in time, no graph..
    I have both Megapower LCB-12s (there is Robbe Top Equalizer 12s printed on its pcb), and Hyperion LBA10net S+

    Attached Files:

Share This Page