Discussion in 'Probleme / Fehler' started by s-power@gmx., Jun 21, 2014.

  1. s-power@gmx.

    s-power@gmx. New Member

    Hallo

    Habe folgendes zu lesen bekommen , siehe Anhang LVStudio.jpg
  2. s-power@gmx.

    s-power@gmx. New Member

    unter Windows 7 habe ich das Problem , das .NET Framwork 4 Client sich nicht installieren lässt und die Installation ca 2 Stunden versucht das Framework 4 zu installieren , verlangt nach einem Neustart und es fängt von vorne an und dann kommt die Meldung , ich soll das Framework manuell installieren , was aber auch nicht funktioniert :(
  3. s-power@gmx.

    s-power@gmx. New Member

    hab ich da was falsch gemacht ??
    LVStudio2.jpg
  4. s-power@gmx.

    s-power@gmx. New Member

    was mache ich falsch?? :(
    LVStudio3.jpg
  5. Dominik

    Dominik Administrator Staff Member

    Kann es sein das deine Firewall aktiv verhindert das LV Studio mit der Datenbank kommuniziert die gestartet wird?
    Weil alle Fehler die ich in den Logs bei dir so erkennen kann deuten darauf hin das er lokal keine Adresse auflösen kann und danach keine Datenbank erreicht.

    Habe da im Hintergrund ein Comodo laufen sehen auf den Bildern. Scheint als würde die arg aggressiv blocken.
    Du solltest LogView Studio da mal ein paar Rechte geben das es lokal eine Datenbank ansprechen kann.
  6. s-power@gmx.

    s-power@gmx. New Member

    Habe mal testweise die comodo Firewall deaktiviert und auch den virenschutz und auch von Windows die Firewall und antivirenschutz , komplett ohne Security System lässt sich garnichts machen .
    Comodo komplett reaktiviert , sandbox 0 Programme , eingeschränkte Programme 14 und zugelassene xx und LVStudio ist in den zugelassenen und hat volle rechte . Betriebssystem ist Windows Vista und bei Windows 7 lässt sich .net 4 Framework egal wie nicht installieren , aber das ist mein kleines problemkind , wo ich noch einiges versuchen werde , da sich mehrmals eine Fehlermeldung von einem boardtreiber mittlerweile meldet (aber da bin ich zzt noch dran) Windows 8 und xp werde ich die Tage noch probieren (man hat ja mehr als einen Rechner ;) )
    Nach mehreren Neustarts von Vista lies sich auch endlich mal ein Projekt erstellen , inkl dem Mülheimer :)

    Werde weiter testen , wenn ich die Tage neue Logs zu fassen habe :cool:

Share This Page