Discussion in 'News' started by Dominik, Mar 10, 2010.

  1. Crizz

    Crizz New Member

    Ach ja : die Anzeige der Live-Daten stimmt nicht ganz. Kann kaum sein das ich beim laden eines 4s-2000 mAh ne Leistrung von 20´000, 00 Wh verheize :D
    Da ist wohl das Komma bisl verrutscht.....
  2. gegie

    gegie Member

    .. auch während einer Aufzeichnung stellen alle vier Instrumente ihre Zeiger nach eigenen Gesetzen.
    (am Junsi 208B getestet)
  3. Crizz

    Crizz New Member

    hm..... Die Zeiger-Anzeige hab ich bisher nur mit dem i4 getestet ( da fiel mir das mit den Livedaten auf ), Junsi hab ich nicht probiert und E1 funzt ja bei mir (noch) nicht. Beim i4 waren die Werte identisch mit denen der Livedaten.
  4. gegie

    gegie Member

    :D - eben auf einem Vista-32 installiert und siehe da:
    Das gesamte Design ist jetzt auf LogView eingestellt - so gewollt - und nicht rückgängig zu machen!?

    Nennt man das nicht auch: Corporight Identity ;)
  5. Dominik

    Dominik Administrator Staff Member

    Moin !

    Öhm LogView ändert sicherlich nicht das Design von Vista. Nur sein eigenes !

    Ja das ist uns beannt. Es gibt da leider eine Altlast von früher die wir (noch) nicht beseitigt haben.
    Im Moment müsst ihr leider mit 1-2 Zeigern leben die nicht korrekt anzeigen. Grundlegend wird das erst in V3 neu umgesetzt - oder sagen wir mal vollkommen anders und flexibel.
    Ob und wann das für V2 passiert steht noch nicht fest.
  6. gegie

    gegie Member

    ... das beste Dominik, ich habe AeroFly5 (Spezialist für OpenGL und ein Rührwerk in Sachen Grafik)
    gestartet und bitten geflogen. Nach dem Schließen - bubs - alles wieder normal!
    ... hat sich also erledigt! Es war wirklich so und ich hatte ein einheitliches LogView Erscheinungsbild.
    ... war ja nicht unsymphatisch ... :D
  7. huetti

    huetti New Member

    Ja, den Lader habe ich , warum ?
  8. Dominik

    Dominik Administrator Staff Member

    Weil du dann bald mal testen musst ;)

    Und sorry das er noch nicht drin ist. Das habe ich echt verpennt :(
  9. huetti

    huetti New Member

    Ja, ok, Hauptsache es kommt bald.
    Wenn ich noch unterstützen kann, lass es mich wissen.
  10. Viper76

    Viper76 New Member

  11. Porsti

    Porsti New Member

    Hallo Dominik,

    habe ein relativ großes Problem: Ich kann die Unterfenster nicht mehr frei positionieren. Die bewegen sich kein Pixel. Hatte grad kurz die Version 2.5 drauf, da ging das auch nicht. Bei der 2.4 gings noch.

    Außerdem habe ich einen weiteren kleinen Bug gefunden: Im Endwerteassistenten heißen alle Zellen (bei mir 10 an der Zahl) "Cell 1". Außerdem hatte ich eigentlich auf "Deutsch" gestellt? ...und er merkt sich die Einstellungen von dort nicht beim Beenden: Geht beim Neustart wieder bei 0 los.

    Ansonsten nicht schlecht die 2.6, vor allem die Achsenreduktion verdient mein uneingeschränktes Lob.

    Vielen Dank schonmal
    Porsti
  12. echo.zulu

    echo.zulu Moderator Staff Member

    Hallo Porsti.
    Ich antworte schon mal für Dominik, aber er wird sich bestimmt auch noch zu Wort melden.

    Das ist eine der Änderungen gewesen von der v2.4 auf die v2.5 und ist begründet in einem anderen Programmiermodul. In der später erscheinenden Version 3 werden aber wahrscheinlich alle Fenster frei positionierbar. Aktuell kannst Du Dir auch mal mit der Aufklappfunktion helfen. Wenn Du den kleinen Pin in der Fensterüberschrift anklickst, dann wird das Fenster eingeklappt und steht als Knopf rechts bzw. links am Fensterrand zur Verfügung. Wenn Du mit der Maus über den Knopf kommst, wird es wieder ausgeklappt.

    Welches Gerät hast Du in LV eingestellt?
  13. Porsti

    Porsti New Member

    Hallo Egbert,

    danke für das Feedback. Das mit 1. ist dann wohl an mir vorbeigegangen und seeehhhhr schade. Aber egal, warten wir auf die V3.

    Eingestellt habe ich den Junsi iCharger 1010B+. Ich denke, daß das mit der Achsenreduktion zusammenhängt.


    Porsti
  14. huetti

    huetti New Member

    So, es ist wieder eine neue Version auf dem Markt gekommen.
    Die hoch und heilig versprochene Aufnahme des TinyChargers in die Geräteliste ist wieder nicht erfolgt.
    Dafür aber 4 andere Geräte.

    Ich bitte und bettel hier schon seit Monaten, mache fertige INI-Files und Bilder, so das es für
    euch ein leichtes ist dieses Gerät zu unterstützen. Zumal es ein uraltes bekanntes Protokoll
    (Testformat Lader) benutzt.
    Aber man bekommt immer nur wieder neue Ausreden und Versprechungen.
    Da habe ich echt die Nase voll von.
    Wenn ihr den TinyCharger nicht aufnehmen wollt, dann sagt es klipp und klar.
    Damit habe ich kein Problem.


    Aber nicht diese ewigen Versprechungen, da kommt man sich wirklich verarscht vor!!!!

    Tut mir leid für diese harten Worte, aber nach Monaten platzt einem einfach mal der Kragen!

    Hütti
  15. Dominik

    Dominik Administrator Staff Member

    Moin !

    @Huetti: Ich kann mich nur nochmal entschuldigen. Habs vergessen. Klingt bescheuert, macht die Sache nicht besser, aber ist so.
    Ich bin derzeit auf Tour und am Sonntag wieder daheim. Werde mich spätestens Montag um den Tiny kümmern.
    Wenn nicht darfst du mich steinigen.

    Sorry ^3
  16. Crizz

    Crizz New Member

    Lohnt es sich, Steine in den Webshop aufzunehmen ? *grübel*
  17. Dominik

    Dominik Administrator Staff Member

    Ich hoffe nein. Wenn doch dann sind sie umsonst.
  18. Dominik

    Dominik Administrator Staff Member

    Moin !

    Der Tiny Charger ist nun auch eingebunden.
    Sorry für die Verspätung :(

    Attached Files:

  19. huetti

    huetti New Member

    Wo?
    In Version xxxxxxx.322 kann ich noch nix finden ............ ?
  20. Porsti

    Porsti New Member

    Huetti, bleib doch mal ganz "unruhig" und lass den Dominik erstmal das entsprechende Update veröffentlichen. Du weißt doch: Nobody is perfect. Und gegen Fehler und schlichtes (ja, auch mehrmaliges) Vergessen sind wir alle nicht gefeit.

    Porsti

Share This Page