Discussion in 'Bugs' started by kaskade911, Nov 18, 2012.

  1. kaskade911

    kaskade911 New Member

    Hallo LogViewer,

    anbei meine Probleme mit der absoluten Zeitausgabe:

    Ich habe laut Vorschlag von Holger unter "Einstellungen/Formatierungen/Zeitausgabe" auf "absoluten Zeitwert ausgeben" eingestellt.
    Im "Messfenster" wird zwar irgendeine Uhrzeit angezeigt (989557 h 45 m 40s), aber leider auch die Zeit im Diagramm verfälscht (09.10.2125, 03:33:18).
    (damit ist man seiner Zeit endlich mal voraus...)
    Meine überschlägige Berechnung hat ergeben, dass die "Startzeit" 112,9 Jahre zurückliegt (1.1.1900), die im Diagramm Jahr angezeigte Zeit liegt dafür 112,9 Jahre in der Zukunft.
    Das hört sich verdammt nach einer falschen Addition bzw. Subtraktion im Source Code an...

    MfG kaskade911
  2. Holger

    Holger LogView Team

    Hallo kaskade911,

    konnte den Fehler nachvollziehen und beseitigen. Ab dem nächsten Release ist das in Ordnung!

    Gruß, Holger
  3. kaskade911

    kaskade911 New Member

    Hallo Holger,

    ein dickes DANKESCHÖN an Dich/Euch !!!!!

    MfG Kaskade911
  4. kaskade911

    kaskade911 New Member

    Wann darf man sich denn auf ein neues Release freuen???

    MfG Kaskade911
  5. Holger

    Holger LogView Team

    Termin dafür steht noch nicht fest.
    Es stehen noch einige Bugfixes und Tests aus. Auch haben wir einige Rückantworten auf Fragen noch nicht erhalten, die zur Klärung bestimmter Anfragen an uns helfen würden.

    Gruß, Holger

Share This Page