Discussion in 'Datenlogger' started by Pet, Sep 3, 2010.

  1. Pet

    Pet New Member

    Hallo habe heute bei ELV einen Datenlogger erstanden und beim versuch das Teil zu aktivieren ein Problem mit dem Datenlogger WTDL1. Bekomme die Meldung
    ( Bitte zum Gerät einen Port wählen!) im Gerätedialog USB (HID) bekomme ich aber keinen Port angeboten.
    Weiß leider nicht wo mein Fehler liegt
  2. Dominik

    Dominik Administrator Staff Member

  3. Pet

    Pet New Member

    ELV Datenlogger WTDL1

    Moin Dominik erstmal vielen Dank für deine schnelle Antwort auf meine Frage habe das WTDL1 Fix eingespielt aber ich mache da doch noch etwas falsch sorry bin nicht der computer spezialist, ja ja aber alles machen wollen :))
  4. Dominik

    Dominik Administrator Staff Member

    wenn du genauer beschreibst was nicht geht könnte man dir evtl helfen :)
  5. Pet

    Pet New Member

    Hallo Dominik heute komme ich dazu mein Problem genauer zu beschreiben also im Gerätedialog steht jetzt USB ( HID) WTDL1- ELV Elektronik AG (ID:C5B78B8)was ohne WTDL1 Fix noch nicht klappte.

    Wenn ich jetzt in Geräte Toolbox die Uhrzeit einstellen möchte komme ich aber nicht weiter es steht zwar im Fenster (PC-Anweisung wurde erfolgreich ausgeführt) aber oben steht keine Zeit usw. muß der Datenlogger wenn er am PC hängt grundsätzlich ein- oder ausgeschaltet sein?
    Wenn ich auf Gerät und Port öffnen gehe kommt die Anzeige

    Info: -Kein COM-Port ausgewählt - Der COM-Port ist nicht mehr verfügbar,
    -Kein Gerät gewählt -Bitte entsprechende Auswahl teffen.

    Bekomme auch keine Anzeige von Daten wenn ich auf Port öffnen Anzeige aktiv klicke.
    Danke im vor raus für deine Antwort!
    [FONT=&quot]Gruß Pet[/FONT]
  6. Dominik

    Dominik Administrator Staff Member

    Moin !

    Also ich lasse den Logger immer ausgeschaltet da er dann vom USB Port versorgt wird und der Akku nicht unnötig leidet.

    Kann ich jetzt nicht ganz nachvollziehen. Du hast doch den Logger eingestellt und auch den HID Port. Hast du ja oben geschrieben. Dann sollte das auch klappen .
    Wo genau hast du den hingeklickt zum öffnen? Kann du ggf. mal ein paar Screenshots hier anhängen ?

    Klar. Du musst ja auch über die Toolbox den Befehl zum Datenauslesen geben.
  7. Pet

    Pet New Member

    Hallo Dominik habs geschafft eine Temperaturkurve auszulesen
    Zu meiner Frage: (Wenn ich auf Gerät und Port öffnen gehe kommt die Anzeige)
    Ich klicke auf –Gerät - Port öffnen / keine Aufzeichnung---- weil ich dachte so den Port einstellen zu können soviel dazu aber ist ja jetzt alles soweit klar. Jetzt muß ich noch ein wenig üben dann klappt es denke ich die ersten kurzen Versuche konnte ich schon Speichern.
    Danke noch mal für deine schnelle Antwort
    Gruß Peter:)

Share This Page