Discussion in 'sonstige Hardware' started by Tempo, Apr 11, 2009.

  1. Tempo

    Tempo New Member

    Hallo,

    an meinen Empfängerakkus habe ich bisher Anschlüsse von jeder einzelnen Zelle an einen Stecker herausgeführt, so wie man es heute von den Lipo-Akkus kennt.
    So konnte ich mit einem einfachen selbstgebauten Entlader alle Zellen gleichzeitig einzeln entladen und für Prüfzwecke schlechte Zellen immer schnell entdecken, bevor mein Modell in Gefahr gerät. Das Ausmessen der Einzelzellen habe ich bis heute mit Hand vorgenommen.

    Seit Anfang dieses Jahres benutze ich Logview und habe nun die komfortable Möglichkeit einen kontinuierlichen Spannungsmitschrieb zu erzeugen. Dazu habe ich inzwischen an meine NiMH-Empfängerakkus die üblichen Lipo-Balancerkabel angelötet.
    Mein bantam-bc6-Lader zeichnet am Balanceranschluß ebenfalls die Lade- und Entladekurven für die NiMH-Empfängerakkus mit auf !
    Der Alterungsgrad der einzelnen Zellen ist so sehr gut zu erkennen und die schwächste Zelle sofort ersichtlich.

    Softwaremäßig geht das nicht nur im Lipo-Modus sondern auch im NiMH-Modus, obwohl es da keine Anzeige im Laderdisplay gibt !

    Ich gehe davon aus, daß diese Möglichkeit auch an anderen Ladern mit Balancern funktioniert, obwohl die Hersteller diese Möglichkeit nicht angeben bzw. vorgesehen haben.

    Viel Erfolg beim Nachmachen und ein soweit gealterten Empfängerakku, der Dein Modell gefährdet, kannst Du rechtzeitig entsorgen oder als Bastler die schwache Zelle austauschen.

    Tempo
  2. Dominik

    Dominik Administrator Staff Member

    Geht auch mit Ultra DUO Plus Ladern

    Moin !

    Kann ich nur bestätigen. Ich habe selbiges mit dem UDP 40 / 50 gemacht. Die unterstützen ebenfalls das Messen von NiXX Zellen.

    Die Lader haben für diese Zellen sogar extra Modi um die Zellen zu Balancen.
  3. Tempo

    Tempo New Member

    Kalibrierung bei NiMH-Einzelzellenmessung mit bantam-bc6

    Hallo,

    die Einzelzellen-Spannungswerte, die der bantam-bc6-Lader im NiMH-Lade/Entladeprogramm ausgibt, stimmen nicht. Der Spannungswert der ersten Zelle ist systematisch zu klein. Ich vermute, sie sind nicht kalibriert, da die Software dafür ursprünglich nicht vorgesehen ist.
    (In den Lipo-Programmen stimmen selbstverständlich die Spannungswerte, die über die Balancerkabel übermittelt werden.)

    Ich habe dies beim Zusammenstellen von Empfängerakkupacks mit meinem Digitalmultimeter nachgemessen. Auffällig ist, dass die Spannung der Zelle 1 (erste Zelle an Minuskabel) bei allen Packs stets niedriger ausgegeben wird. Das sieht man auch daran, dass im Diagramm die Kurve der ersten Zelle systematisch unter der der anderen Zellen liegt.

    Gibt es mit Logview die Möglichkeit die empfangenen Daten mit den Daten eines Multimeters abzugleichen ? Damit wären die richtigen Werte in den Logview-Diagrammen zu sehen.

    Viele Grüße

    Tempo

Share This Page