Discussion in 'Aufbau' started by Geni, Sep 13, 2006.

  1. Geni

    Geni Member

    Nach langem habe ich heute mein Display X101 von Speed IT up bekommen.
    Nun meine Fragen dazu:
    Passt der Connector von den Anschlüssen zum Printlayout?
    Welche Display-abhängigen Bauteile muss ich einlöten?
    Gruss
    Geni
  2. Dominik

    Dominik Administrator Staff Member

    Moin !

    Also der kleine Connector sollte passen. Bei mir tut er das jedenfalls :) Und die Bauteile musst du verdrahten wie für das 6100 Display. So sollte es gehen.
  3. Geni

    Geni Member

    Danke Dominik,
    dann werde ich heute Abend den ersten Versuch machen den Connector auf den Print zu löten.
    Gruss Geni
  4. Geni

    Geni Member

    Juhui mein Display ist hell :grin: http://www.shop.display3000.com/pd1137075642.htm?categoryId=2
    Nachdem mein erstes Display einen Transportschaden hatte habe ich heute meinen Ersatz bekommen. Herr Küsters hat das defekte sofort versprochen zu Ersetzen, wegen den Ferien und so hats halt ein bischen länger gedauert.
    Der Connector passt einwandfrei und das löten ging recht gut und es zeigt nun an.
    Ich empfehle dieses Display, dies kann jeder kaufen und ist reproduzierbar dass es funktioniert. Ich hätte mir einigen Frust ersparen wenn ich dies gleich zu Anfang genommen hätte.
    Prosit :beer: Geni
  5. Michael Franz

    Michael Franz New Member

    Jo, hab das gleiche auch genommen incl. den Platinenconector. Das auflöten muss sehr gewissenhaft geschehen. Hat bei mir auf Anhieb funktioniert und funktioniert seitdem auch ohne Ausfälle.

Share This Page